<h4>Build status: FAILURE</h4>
Build worker for this Build: <b>opensuse423.yocto.io</b>
<br>
Complete logs for all build steps: <a href="https://autobuilder.yocto.io/builders/nightly-refkit/builds/241">https://autobuilder.yocto.io/builders/nightly-refkit/builds/241</a>
<br>
Build Reason: A build was forced by 'joshuagl <joshuagl@localhost>': Test nightly-refkit config changes
<br>
Build Properties:<br>
<ul>
<li>BuildImages :    refkit-image-minimal   refkit-image-computervision   refkit-image-gateway   refkit-image-industrial   refkit-installer-image   swtpm-wrappers-native   ovmf   fwupd </li>
<li>DEST : /srv/autobuilder/autobuilder.yoctoproject.org/pub/nightly-refkit/20171026-1</li>
<li>DISTRO : refkit</li>
<li>Contents of auto.conf (local.conf for autobuilders)<br><code>
INHERIT += "report-error"<br>
DISTRO = "refkit"<br>
PACKAGE_CLASSES = "package_ipk"<br>
BB_NUMBER_THREADS = "24"<br>
PARALLEL_MAKE = "-j 28"<br>
SDKMACHINE ?= "x86_64"<br>
BB_TASK_NICE_LEVEL = "5"<br>
BB_TASK_NICE_LEVEL_task-testimage = "0"<br>
BB_TASK_IONICE_LEVEL = "2.7"<br>
BB_TASK_IONICE_LEVEL_task-testimage = "2.1"<br>
DL_DIR = "/srv/autobuilder/autobuilder.yoctoproject.org/current_sources"<br>
MACHINE = "intel-corei7-64"<br>
PREMIRRORS = ""<br>
BB_GENERATE_MIRROR_TARBALLS = "1"<br>
ADTREPO = "http://adtrepo.yoctoproject.org//DISTRO_VERSION ?= refkit.0"<br>
QEMU_USE_KVM = "True"<br>
SDK_EXT_TYPE = "minimal"<br>
SDK_INCLUDE_TOOLCHAIN = "1"<br>
SANITY_TESTED_DISTROS = ""<br>
<br>
require conf/distro/include/refkit-ci.inc<br>
SUPPORTED_RECIPES_CHECK = "warn"<br>
<br></code></li>
<li>MACHINE : intel-corei7-64</li>
<li>branch : ross/mut</li>
<li>branch_poky : ross/mut</li>
<li>branch_refkit : master</li>
<li>builddir : /home/pokybuild/yocto-autobuilder/yocto-worker/nightly-refkit</li>
<li>buildername : nightly-refkit</li>
<li>buildnumber : 241</li>
<li>cloned_layers : refkit</li>
<li>commit_poky : 543c240ecb7fe7b26d9b02eca297f311f9af52f0</li>
<li>commit_refkit : d7380e8f31b7fc87930ced8510641a34d8c0f1d4</li>
<li>commit_resolvedhead_poky : 543c240ecb7fe7b26d9b02eca297f311f9af52f0</li>
<li>commit_resolvedhead_refkit : d7380e8f31b7fc87930ced8510641a34d8c0f1d4</li>
<li>distroversion : DISTRO_VERSION ?= refkit.0</li>
<li>got_revision : 543c240ecb7fe7b26d9b02eca297f311f9af52f0</li>
<li>got_revision_poky : 543c240ecb7fe7b26d9b02eca297f311f9af52f0</li>
<li>got_revision_refkit : d7380e8f31b7fc87930ced8510641a34d8c0f1d4</li>
<li>layerversion_core : 11</li>
<li>layerversion_yocto : 3</li>
<li>layerversion_yoctobsp : 3</li>
<li>owner : joshuagl <joshuagl@localhost></li>
<li>owners : [u'joshuagl <joshuagl@localhost>']</li>
<li>reason : Test nightly-refkit config changes</li>
<li>repo_poky : git://git.yoctoproject.org/poky-contrib</li>
<li>repo_refkit : git://git.yoctoproject.org/intel-iot-refkit</li>
<li>repository : git://git.yoctoproject.org/poky-contrib</li>
<li>repourl_poky : git://git.yoctoproject.org/poky-contrib</li>
<li>repourl_refkit : git://git.yoctoproject.org/intel-iot-refkit</li>
<li>revision : 543c240ecb7fe7b26d9b02eca297f311f9af52f0</li>
<li>scheduler : nightly-refkit</li>
<li>scraped_targets : refkit_secureboot refkit_poky refkit_license_check refkit_ostree.RefkitOSTreeUpdateTestAll image_installer</li>
<li>slavename : opensuse423.yocto.io</li>
<li>workdir : /home/pokybuild/yocto-autobuilder/yocto-worker/nightly-refkit</li>
</ul>
<i>Detailed log of last build step:</i> <a href="https://autobuilder.yocto.io/builders/nightly-refkit/builds/241/steps/BuildImages/logs/stdio">https://autobuilder.yocto.io/builders/nightly-refkit/builds/241/steps/BuildImages/logs/stdio</a>
<br>
<h4>Last 60 lines of "BuildImages.stdio" Error log:</h4>
<p>
ERROR: The following unsupported recipes are required for the build:<br>Summary: There was 1 ERROR message shown, returning a non-zero exit code.
</p>
<br><br>
<b>-The Yocto BuildBot</b>