[meta-ti] which kernel for pandaboard?

Denys Dmytriyenko denys at ti.com
Wed Nov 21 08:06:03 PST 2012

On Wed, Nov 21, 2012 at 02:09:24PM +0100, Leon Woestenberg wrote:
> Hello Cliff, all,
> On Fri, Nov 16, 2012 at 10:56 PM, Cliff Brake <cliff.brake at gmail.com> wrote:
> >
> > Uncompressing Linux... done, booting the kernel.
> >
> > (nothing more)
> >
> >
> I have tried to read through the whole thread and understand if there was
> convergence on what the probable cause could be, but as I could not find
> one.
> Without intending to capture this thread:
> I just experience the same on my TI AM 3730 board when I moved the

It cannot be the same, since we were discussing a problem with Cliff's 
pandaboard, which is omap4.

> poky-denzil layer to the poky-danny layer and moved meta-ti to latest
> (HEAD). I redid the whole build from scratch, and experienced the same
> problem.
> My kernel recipe is outside of meta-ti, so either I am picking up a faulty
> toolchain for ARM, or I am including something from meta-ti that changed.
> Might be unrelated to your problem.

Are you saying you use your own kernel? Have you tried one of the kernels from 


More information about the meta-ti mailing list