<html xmlns:v="urn:schemas-microsoft-com:vml" xmlns:o="urn:schemas-microsoft-com:office:office" xmlns:w="urn:schemas-microsoft-com:office:word" xmlns:m="http://schemas.microsoft.com/office/2004/12/omml" xmlns="http://www.w3.org/TR/REC-html40">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=us-ascii">
<meta name="Generator" content="Microsoft Word 15 (filtered medium)">
<style><!--
/* Font Definitions */
@font-face
        {font-family:SimSun;
        panose-1:2 1 6 0 3 1 1 1 1 1;}
@font-face
        {font-family:"Cambria Math";
        panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
        {font-family:Calibri;
        panose-1:2 15 5 2 2 2 4 3 2 4;}
@font-face
        {font-family:"\@SimSun";
        panose-1:2 1 6 0 3 1 1 1 1 1;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
        {margin:0cm;
        margin-bottom:.0001pt;
        font-size:11.0pt;
        font-family:"Calibri",sans-serif;
        mso-fareast-language:EN-US;}
a:link, span.MsoHyperlink
        {mso-style-priority:99;
        color:blue;
        text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
        {mso-style-priority:99;
        color:purple;
        text-decoration:underline;}
span.EmailStyle17
        {mso-style-type:personal-compose;
        font-family:"Calibri",sans-serif;
        color:windowtext;}
.MsoChpDefault
        {mso-style-type:export-only;
        font-family:"Calibri",sans-serif;
        mso-fareast-language:EN-US;}
@page WordSection1
        {size:612.0pt 792.0pt;
        margin:72.0pt 72.0pt 72.0pt 72.0pt;}
div.WordSection1
        {page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
</head>
<body lang="EN-GB" link="blue" vlink="purple">
<div class="WordSection1">
<p class="MsoNormal">Hi , <o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">I am trying to bitbake fsl-image-multimedia-full with meta-qt5 , upstream/thud .<o:p></o:p></p>
<p class="MsoNormal">Script could not find qtwebengine Examples and fails . I have added qtwebengine-example in local.conf .<o:p></o:p></p>
<p class="MsoNormal">Any one has any idea why it has failed.<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">ERROR: fsl-image-multimedia-full-1.0-r0 do_rootfs: Could not invoke dnf. Command '/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/recipe-sysroot-native/usr/bin/dnf
 -v --rpmverbosity=debug -y -c /mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/rootfs/etc/dnf/dnf.conf --setopt=reposdir=/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/rootfs/etc/yum.repos.d
 --repofrompath=oe-repo,/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/oe-rootfs-repo --installroot=/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/rootfs
 --setopt=logdir=/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/temp --nogpgcheck install packagegroup-base-extended packagegroup-core-boot packagegroup-core-x11-base packagegroup-fsl-gstreamer1.0
 packagegroup-fsl-gstreamer1.0-full packagegroup-fsl-tools-gpu packagegroup-imx-tools-audio qtquickcontrols-qmlplugins qtwebengine qtwebengine-dev qtwebengine-examples qtwebengine-qmlplugins run-postinsts xhost locale-base-en-us locale-base-en-gb' returned
 1:<o:p></o:p></p>
<p class="MsoNormal">DNF version: 2.7.5<o:p></o:p></p>
<p class="MsoNormal">cachedir: /mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/rootfs/var/cache/dnf<o:p></o:p></p>
<p class="MsoNormal">Added oe-repo repo from /mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/oe-rootfs-repo<o:p></o:p></p>
<p class="MsoNormal">repo: using cache for: oe-repo<o:p></o:p></p>
<p class="MsoNormal">not found deltainfo for: oe-repo<o:p></o:p></p>
<p class="MsoNormal">not found updateinfo for: oe-repo<o:p></o:p></p>
<p class="MsoNormal">oe-repo: using metadata from Thu 14 Mar 2019 01:28:04 AM UTC.<o:p></o:p></p>
<p class="MsoNormal">Last metadata expiration check: 0:00:01 ago on Thu 14 Mar 2019 01:28:05 AM UTC.<o:p></o:p></p>
<p class="MsoNormal"><b>No match for argument: qtwebengine-examples<o:p></o:p></b></p>
<p class="MsoNormal">Error: Unable to find a match<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal">ERROR: fsl-image-multimedia-full-1.0-r0 do_rootfs: Function failed: do_rootfs<o:p></o:p></p>
<p class="MsoNormal">ERROR: Logfile of failure stored in: /mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/build/tmp/work/imx6qdlsabresd-fslc-linux-gnueabi/fsl-image-multimedia-full/1.0-r0/temp/log.do_rootfs.1984<o:p></o:p></p>
<p class="MsoNormal">ERROR: Task (/mnt/dev_disk2/fsl-community-Rocko/fsl-community-thud/sources/meta-freescale-distro/recipes-fsl/images/fsl-image-multimedia-full.bb:do_rootfs) failed with exit code '1'<o:p></o:p></p>
<p class="MsoNormal">NOTE: Tasks Summary: Attempted 5463 tasks of which 2597 didn't need to be rerun and 1 failed.<o:p></o:p></p>
<p class="MsoNormal">NOTE: Writing buildhistory<o:p></o:p></p>
<p class="MsoNormal"><o:p> </o:p></p>
<p class="MsoNormal"><span style="mso-fareast-language:EN-GB">Regards,<o:p></o:p></span></p>
<p class="MsoNormal"><span style="mso-fareast-language:EN-GB">Ruchika<o:p></o:p></span></p>
<p class="MsoNormal"><o:p> </o:p></p>
</div>
</body>
</html>