[meta-freescale] Chromium crashing

Ponguru Surendranath Ponguru.S at nestgroup.net
Wed Jan 10 01:36:32 PST 2018

Hi there,

I'm building an image for i.MX6Q Sabreauto board with Yocto + AGL (Krogoth : 4.1.15-2.0.0). I need a web browser to be integrated into the build. I tried integrating webengine. When running the quicknanobrowser to play videos on youtube, the browser is crashing without any stacktrace.
On the other hand, I've integrated chromium browser, which is also producing the same error. Please help me solve this issue or any related references can also be helpful.



Confidentiality Statement / Disclaimer : This message and any attachments is intended for the sole use of the intended recipient. It may contain confidential information. Any unauthorized use, dissemination or modification is strictly prohibited. If you are not the intended recipient, please notify the sender immediately then delete it from all your systems, and do not copy, use or print. Internet communications are not secure and it is the responsibility of the recipient to make sure that it is virus/malicious code exempt.

The company/sender cannot be responsible for any unauthorized alterations or modifications made to the contents. If you require any form of confirmation of the contents, please contact the company/sender. The company/sender is not liable for any errors or omissions in the content of this message.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20180110/da08d349/attachment.html>

More information about the meta-freescale mailing list