[meta-freescale] Some problems about build yocto project.

Li, Xiaojun Xiaojun.Li at bsci.com
Tue Sep 29 02:02:09 PDT 2015

Hi Sir,

I am trying to build yocto project for i.mx6 under Ubuntu 14.04, there are some problems.
Firstly, the below command often failed.
repo init -u git://git.freescale.com/imx/fsl-arm-yocto-bsp.git -b imx-3.14.38-6QP_ga
Even if sometimes it can success, but after running "repo sync", the below errors appeared.
error: command 'sync' requires repo to be installed first.
Use "repo init" to install it here

I tried to resolve it, but failed. So I downloaded all the source code according to default.xml.
And then I run the command "bitbake fsl-image-qt", you know, there were many packages that were downloaded, but when downloading linux -imx_3.14.38_6qp_ga.tar.gz, the address git://git.freescale.com/imx/linux-2.6-imx.git can't be accessed. However git.freesacle.com can be accessed by Firefox. I can download the tarball directly.
I can't resolve it, so can you give me any advice?
Thank you very much.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20150929/698f4996/attachment.html>

More information about the meta-freescale mailing list