[meta-freescale] [fido] core-image-sato not working with 'fido' branch

Marco Cavallini cavallini.koan at gmail.com
Wed Jun 3 07:11:40 PDT 2015

I've just tried to switch YP core-image-sato from 'dizzy' to 'fido'
1.8, but unfortunately seems that Xorg is broken (it worked with
Any hint would be appreciated.

root at imx6solosabresd:~# xinit

X.Org X Server 1.16.3
Release Date: 2014-12-20
X Protocol Version 11, Revision 0
Build Operating System: Linux 3.13.0-53-generic x86_64
Current Operating System: Linux imx6solosabresd
3.10.17-80711-g3d41c9a-dirty #3 SMP PREEMPT Wed Jun 3 11:20:41 CEST
2015 armv7l
Kernel command line: console=ttymxc0,115200 nosmp root=/dev/mmcblk0p2
rootwait rw
Build Date: 01 June 2015  12:20:11PM

Current version of pixman: 0.32.6
    Before reporting problems, check http://wiki.x.org
    to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jun  3 13:54:13 2015
(==) Using config file: "/etc/X11/xorg.conf"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
(EE) Backtrace:
(EE) Segmentation fault at address 0xe0
Fatal server error:
(EE) Caught signal 11 (Segmentation fault). Server aborting
Please consult the The X.Org Foundation support
     at http://wiki.x.org
 for help.
(EE) Please also check the log file at "/var/log/Xorg.0.log" for
additional information.
(EE) Server terminated with error (1). Closing log file.

More information about the meta-freescale mailing list