[meta-freescale] Linux-imx Git Issues

Lauren Post Lauren.Post at freescale.com
Tue Jun 3 06:46:16 PDT 2014

On Mon, Jun 2, 2014 at 5:34 PM, Nick Gordon <nick.gordon at videon-central.com> wrote:
> I'm curious about the current state of the servers for the 
> linux-2.6-imx repository. I'm trying to rebuild my kernel for 
> linux-imx as opposed to linux-boundary now, and it seems that during 
> the bitbake it always fails the git operations for the URL git://git.freescale.com/imx/linux-2.6-imx.git.
> I've tried going through the mirrors, but that doesn't seem to work 
> (though I may not be accessing the mirrors correctly) and I've tried 
> manually running the git commands, but also to no avail. Anyone have 
> any knowledge on this issue?

Adding Lauren so she can check internally.

[Lauren Post] No I have not heard of this issue that our git.freescale.com repositories were having failures to access.  I have one team that uses only the external gits for linux and uboot for building since their work is based off of daisy 3.10.17 GA.  I just did a build yesterday for them with external gits with no problems.

Are you using the right branch?


More information about the meta-freescale mailing list