[meta-freescale] Linux-imx Git Issues

Nick Gordon nick.gordon at videon-central.com
Mon Jun 2 13:34:26 PDT 2014

I'm curious about the current state of the servers for the linux-2.6-imx 
repository. I'm trying to rebuild my kernel for linux-imx as opposed to 
linux-boundary now, and it seems that during the bitbake it always fails 
the git operations for the URL 
git://git.freescale.com/imx/linux-2.6-imx.git. I've tried going through 
the mirrors, but that doesn't seem to work (though I may not be 
accessing the mirrors correctly) and I've tried manually running the git 
commands, but also to no avail. Anyone have any knowledge on this issue?


Nick Gordon

*EMAIL CONFIDENTIALITY STATEMENT: This email, including any attachments 
hereto, may contain confidential and/or proprietary information of Videon 
Central, Inc., and/or may include information controlled for export 
purposes under the U.S. International Traffic in Arms Regulations (ITAR) 
and is intended for the recipient only.   No export, sale, transfer, 
release or other disposition of this information is permitted without prior 
authorization. If you are not the intended recipient please 1) do 
not disclose, copy, distribute or use this message or its contents to any 
other person or entity. 2) advise the sender by return e-mail, and 3) 
delete all copies, including attachments, from your computer. Your 
cooperation is greatly appreciated.*

More information about the meta-freescale mailing list