[meta-freescale] Chromium acceleration

Carlos Rafael Giani dv at pseudoterminal.org
Wed Apr 2 05:28:21 PDT 2014

On 2014-04-02 14:02, Christian Betz wrote:
>         The VPU part could be because of missing firmware. Check if
>         the vpu files are present in /lib/firmware.
>     As for MP4, this is a known problem. You are building Chromium,
>     not Chrome. MP4 support is part of the restricted feature set,
>     which is included in Chrome but not Chromium. Try a WebM file for
>     example.
> this apparently can be worked around with gyp options:
> "proprietary_codecs=1 ffmpeg_branding=Chrome branding=Chrome to allow 
> Chrome to play h.264 content, which is the only codec VAVDA knows 
> about today."
> this is described on a wiki page setting up hw video decode on 
> **intel** processors:
> https://code.google.com/p/chromium/wiki/LinuxHWVideoDecode
> note: i haven't actually tried this! (but i would like to)

We tried that back then. The Chrome branding enabled a million other 
things , which caused all sorts of difficulties. Also note that enabling 
the Chrome branding might have legal repercussions.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20140402/0f276778/attachment.html>

More information about the meta-freescale mailing list