[meta-freescale] Chromium acceleration

Christian Betz christian.betz at gmail.com
Wed Apr 2 05:02:50 PDT 2014

> The VPU part could be because of missing firmware. Check if the vpu files
>> are present in /lib/firmware.
> As for MP4, this is a known problem. You are building Chromium, not
> Chrome. MP4 support is part of the restricted feature set, which is
> included in Chrome but not Chromium. Try a WebM file for example.

this apparently can be worked around with gyp options:

"proprietary_codecs=1 ffmpeg_branding=Chrome branding=Chrome to allow
Chrome to play h.264 content, which is the only codec VAVDA knows about

this is described on a wiki page setting up hw video decode on **intel**


note: i haven't actually tried this! (but i would like to)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.yoctoproject.org/pipermail/meta-freescale/attachments/20140402/59d8b45a/attachment.html>

More information about the meta-freescale mailing list