[meta-freescale] ERROR building fsl-image-test for i.MX6SL eVK

Michael Urbaniak MikeU at ebtron.com
Wed Mar 27 07:13:24 PDT 2013

I was using u-boot-v2009.08-imx_12.10.02 for my LTIB setup.
The only thing I changed from the original was the #define in
mx6sl_evk.h that specifies the ram amount.
It was set for 512M and the board has 1G.
I also believe the rootfs image was ext2 not ext3........

Unfortunately I have some other "fires" to put out this am but I will
get back on this as soon as I possibly can.

Thanks in advance for the help!


-----Original Message-----
From: otavio.salvador at gmail.com [mailto:otavio.salvador at gmail.com] On
Behalf Of Otavio Salvador
Sent: Wednesday, March 27, 2013 9:47 AM
To: Fabio Estevam
Cc: Michael Urbaniak; meta-freescale at yoctoproject.org
Subject: Re: [meta-freescale] ERROR building fsl-image-test for i.MX6SL

On Wed, Mar 27, 2013 at 10:44 AM, Fabio Estevam <festevam at gmail.com>
> On Wed, Mar 27, 2013 at 10:23 AM, Otavio Salvador 
> <otavio at ossystems.com.br> wrote:
>> On Wed, Mar 27, 2013 at 10:04 AM, Michael Urbaniak <MikeU at ebtron.com>
>>> I tried different sd cards all with the same result.
>>> I then copied my LTIB image's to the same cards and they boot every 
>>> time.
>> Please try to use the U-Boot from LTIB with the sdcard from Yocto so 
>> we can find out if it is in U-Boot or Kernel?
> Michael's log indicates that he is using U-boot 2009.08.

Yes but it does not states the branch.

Otavio Salvador                             O.S. Systems
E-mail: otavio at ossystems.com.br  http://www.ossystems.com.br
Mobile: +55 53 9981-7854              http://projetos.ossystems.com.br

More information about the meta-freescale mailing list