[meta-amd] Gizmo

Moseley, Drew drew_moseley at mentor.com
Tue Aug 19 11:50:51 PDT 2014


On Aug 19, 2014, at 2:28 PM, Martin Bures <martin at thoughtsynth.com> wrote:
> I am trying to use yocto on my Gizmo dev kit.  I believe that it is a G-Series CPU so should work with the meta-steppeeagle layer/machine.  Is this correct?
> 
> I can boot and run the system with genericx86-64 and it runs fine but when I use the steppe eagle machine/layer, I get a kernel panic during boot with an invalid instruction error.
> 
> Is my approach correct and I am just missing something or does this layer not support this platform?
> 
> Thanks.
> martin.
> _______________________________________________
> meta-amd mailing list
> meta-amd at yoctoproject.org
> https://lists.yoctoproject.org/listinfo/meta-amd

Hi Martin,

At this point we've not added any specific Gizmo support to the meta-amd layer.  It should be feasible to get it to work but at present no one has played with it.  My understanding is that it is G-series but an older rev of the silicon so there may be some adjustments needed.

Another point, the master branch is a bit behind as we've been focused on the daisy release.  In the coming weeks we will be starting to get the master branch in shape and working with the master branch of poky.  Hopefully in future releases our timing will be a bit more in sync with the poky releases.

Please let us know if you make any progress with the Gizmo platforms.


Thanks,
Drew


More information about the meta-amd mailing list