[qa-build-notification] QA notification for completed autobuilder build (yocto-3.3.6.rc1)


Richard Purdie
 

On Wed, 2022-04-20 at 06:02 +0000, Pokybuild User wrote:
A build flagged for QA (yocto-3.3.6.rc1) was completed on the autobuilder and is available at:


https://autobuilder.yocto.io/pub/releases/yocto-3.3.6.rc1


Build hash information:

bitbake: d01d8326331cfe59208674cfc53aa26c0028b313
meta-agl: ca53308f8803fb50709b3f17bb1f9e476366bb62
meta-arm: 878fabbfc720da7d634ed9a2c0e24d4b8845ea20
meta-aws: 6801abf40bb255a31bce5061c5c6b72f5e2a8f58
meta-gplv2: 9e119f333cc8f53bd3cf64326f826dbc6ce3db0f
meta-intel: 16bfef2d1e0d0c8c596741d0bbb820541c432f6d
meta-mingw: 422b96cb2b6116442be1f40dfb5bd77447d1219e
meta-openembedded: a970ee45c2335c37041ad1658323481874bb4f0e
oecore: fbbb689c8df7f82644b8a9bc5bb6884bc6516660
poky: eee9fba7b4d5d7a268a495688039027390894e6d
3.3.6 built but there were two issues. One was a qemu boot test failure for
core-image-sato-sdk on qemuppc-alt. I did have a look for logs but there aren't
any, qemu never seemed to start but nothing to indicate why. Since the other
tests for ppc passed, I think this is one of our general intermittent problems
on ppc and we should ignore it.

The other was some valgrind ptest failures. Those are known intermittent issues
and I believe also not significant from a release perspective.

Cheers,

Richard


Armin Kuster
 

no issues from me.

-armin

On 4/20/22 00:29, Richard Purdie wrote:
On Wed, 2022-04-20 at 06:02 +0000, Pokybuild User wrote:
A build flagged for QA (yocto-3.3.6.rc1) was completed on the autobuilder and is available at:


https://autobuilder.yocto.io/pub/releases/yocto-3.3.6.rc1


Build hash information:

bitbake: d01d8326331cfe59208674cfc53aa26c0028b313
meta-agl: ca53308f8803fb50709b3f17bb1f9e476366bb62
meta-arm: 878fabbfc720da7d634ed9a2c0e24d4b8845ea20
meta-aws: 6801abf40bb255a31bce5061c5c6b72f5e2a8f58
meta-gplv2: 9e119f333cc8f53bd3cf64326f826dbc6ce3db0f
meta-intel: 16bfef2d1e0d0c8c596741d0bbb820541c432f6d
meta-mingw: 422b96cb2b6116442be1f40dfb5bd77447d1219e
meta-openembedded: a970ee45c2335c37041ad1658323481874bb4f0e
oecore: fbbb689c8df7f82644b8a9bc5bb6884bc6516660
poky: eee9fba7b4d5d7a268a495688039027390894e6d
3.3.6 built but there were two issues. One was a qemu boot test failure for
core-image-sato-sdk on qemuppc-alt. I did have a look for logs but there aren't
any, qemu never seemed to start but nothing to indicate why. Since the other
tests for ppc passed, I think this is one of our general intermittent problems
on ppc and we should ignore it.

The other was some valgrind ptest failures. Those are known intermittent issues
and I believe also not significant from a release perspective.

Cheers,

Richard