[patch] meta-environment


Lu, Lianhao <lianhao.lu@...>
 

Hi all,

The attached patch is to create environment file package used by the ADT installer during ADT installation. This patch should be applied upon my previous pull request of bug#528 fixing (see the following summary of the previous pull request):

Pull URL: git://git.pokylinux.org/poky-contrib.git
Branch: llu/fix
Browse: http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=llu/fix

Best Regards,
-Lianhao Lu