[PATCH yocto-autobuilder-helper 1/2] config.json: remove meta-gplv2 from the check-layer job


Ross Burton
 

The meta-gplv2 layer is deprecated in master, so remove it from the
check-layer job.

Signed-off-by: Ross Burton <ross.burton@...>
---
config.json | 5 +----
1 file changed, 1 insertion(+), 4 deletions(-)

diff --git a/config.json b/config.json
index afae5e9..7f7c2ad 100644
--- a/config.json
+++ b/config.json
@@ -857,7 +857,7 @@
"TEMPLATE" : "reproducible"
},
"check-layer" : {
- "NEEDREPOS" : ["poky", "meta-gplv2", "meta-mingw"],
+ "NEEDREPOS" : ["poky", "meta-mingw"],
"step1" : {
"EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-poky"]
},
@@ -866,9 +866,6 @@
},
"step3" : {
"EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-mingw"=
]
- },
- "step4" : {
- "EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-gplv2"=
]
}
},
"check-layer-nightly" : {
--=20
2.25.1