[meta-oracle-java][PATCH 6/6] bump LAYERSERIES_COMPAT after bitbake syntax change


Roland Hieber
 

After the bitbake override syntax change, we're no longer compatible
with Yocto releases older than honister.

Signed-off-by: Roland Hieber <rhi@...>
---
conf/layer.conf | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/conf/layer.conf b/conf/layer.conf
index 70f7d10294e5..d8d6226d2df6 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -12,4 +12,4 @@ BBFILE_COLLECTIONS += "oraclejava"
BBFILE_PATTERN_oraclejava := "^${LAYERDIR}/"
BBFILE_PRIORITY_oraclejava = "6"

-LAYERSERIES_COMPAT_oraclejava = "warrior zeus dunfell gatesgarth hardknott"
+LAYERSERIES_COMPAT_oraclejava = "honister kirkstone"
--
2.30.2