[meta-oracle-java][PATCH 2/6] oracle-jse-jre: fix python indentation


Roland Hieber
 

Bitbake complains about the wrongly indented Python code:

WARNING: …/meta-oracle-java/recipes-devtools/oracle-java/oracle-jse-jre_1.8.0.bb:
python should use 4 spaces indentation, but found tabs in
oracle-jse-jre_1.8.0.bb, line 3

Signed-off-by: Roland Hieber <rhi@...>
---
.../oracle-java/oracle-jse-jre_1.8.0.bb | 28 +++++++++----------
1 file changed, 14 insertions(+), 14 deletions(-)

diff --git a/recipes-devtools/oracle-java/oracle-jse-jre_1.8.0.bb b/recipes-devtools/oracle-java/oracle-jse-jre_1.8.0.bb
index ebf02658fd97..a1428f8354cd 100644
--- a/recipes-devtools/oracle-java/oracle-jse-jre_1.8.0.bb
+++ b/recipes-devtools/oracle-java/oracle-jse-jre_1.8.0.bb
@@ -1,20 +1,20 @@
# Automatically choose java package based on target architecture
def get_java_pkg(d):
- TA = d.getVar('TARGET_ARCH', True)
- if TA == "arm":
- FPU = d.getVar('TARGET_FPU', True)
- if FPU == "soft":
- javaPkg = "oracle-jse-ejre-arm-sflt-client-headless"
- else:
- javaPkg = "oracle-jse-ejre-arm-vfp-hflt-client-headless"
- elif TA == "i586":
- javaPkg = "oracle-jse-jre-i586"
- elif TA == "x86_64":
- javaPkg = "oracle-jse-jre-x86-64"
- else:
- raise bb.parse.SkipPackage("Target architecture '%s' is not supported by the meta-oracle-java layer" %TA)
+ TA = d.getVar('TARGET_ARCH', True)
+ if TA == "arm":
+ FPU = d.getVar('TARGET_FPU', True)
+ if FPU == "soft":
+ javaPkg = "oracle-jse-ejre-arm-sflt-client-headless"
+ else:
+ javaPkg = "oracle-jse-ejre-arm-vfp-hflt-client-headless"
+ elif TA == "i586":
+ javaPkg = "oracle-jse-jre-i586"
+ elif TA == "x86_64":
+ javaPkg = "oracle-jse-jre-x86-64"
+ else:
+ raise bb.parse.SkipPackage("Target architecture '%s' is not supported by the meta-oracle-java layer" %TA)

- return javaPkg
+ return javaPkg

JAVA_PKG = "${@get_java_pkg(d)}"

--
2.30.2