[layerindex-web][PATCH] Dockerfile: add captcha dependancies


Michael Halstead
 

The current version of django-simple-captcha requires libz and freetype development libraries.

Signed-off-by: Michael Halstead <mhalstead@...>
---
 Dockerfile | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/Dockerfile b/Dockerfile
index a45952f..41deb0c 100644
--- a/Dockerfile
+++ b/Dockerfile
@@ -32,6 +32,8 @@ RUN DEBIAN_FRONTEND=noninteractive apt-get update \
  python3-dev \
  python3-pil \
         python3-wheel \
+ libz-dev \
+ libfreetype6-dev \
  libjpeg-dev \
  libmariadbclient-dev \
  locales \
--
2.17.1

--
Michael Halstead
Linux Foundation / Yocto Project
Systems Operations Engineer