Topics

[dunfell 04/32] libsecomp: rv32/rv64 target builds are not supported yet


akuster
 

Signed-off-by: Armin Kuster <@armpit>
(cherry picked from commit b5a5cbe1f511468af0b0673f88c83c3dd1c77da3)
---
recipes-security/libseccomp/libseccomp_2.4.3.bb | 3 +++
1 file changed, 3 insertions(+)

diff --git a/recipes-security/libseccomp/libseccomp_2.4.3.bb b/recipes-security/libseccomp/libseccomp_2.4.3.bb
index 9ca41e6..37d3573 100644
--- a/recipes-security/libseccomp/libseccomp_2.4.3.bb
+++ b/recipes-security/libseccomp/libseccomp_2.4.3.bb
@@ -10,6 +10,9 @@ SRC_URI = "git://github.com/seccomp/libseccomp.git;branch=release-2.4 \
file://run-ptest \
"

+COMPATIBLE_HOST_riscv64 = "null"
+COMPATIBLE_HOST_riscv32 = "null"
+
S = "${WORKDIR}/git"

inherit autotools-brokensep pkgconfig ptest
--
2.17.1