[meta-openssl102-fips][dunfell][PATCH 1/2] conf: Make layer compatible with dunfell


Harshal Gohel
 

From: Harshal Gohel <harshaldhruvkumar.gohel@...>

Create branch "dunfell" from 634d497355f4169237b97a57a2f32486b0972167
---
conf/layer.conf | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/conf/layer.conf b/conf/layer.conf
index 892cf79..fe6d6db 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -10,7 +10,7 @@ BBFILE_PRIORITY_meta-openssl-one-zero-two-fips = "5"

LAYERVERSION_meta-openssl-one-zero-two-fips = "1"

-LAYERSERIES_COMPAT_meta-openssl-one-zero-two-fips = "zeus"
+LAYERSERIES_COMPAT_meta-openssl-one-zero-two-fips = "dunfell"

LAYERPATH_meta-openssl-one-zero-two-fips = "${LAYERDIR}"

--
2.25.1



--
- Harshal Gohel