need support for QPSQL plugins for PostgreSQL in rootfs created with Rocko version #rocko #qt5


rohit jadhav
 

I have created Rootfs with Rocko build  for imx6. I am trying to use qt application with PostgreSQL database.
Not able to access database.
Showing log like :
QSqlDatabase: QPSQL driver not loaded
QSqlDatabase: available drivers:
"Driver not loaded Driver not loaded"

Is related to qtdeclarative-plugins?
If yes if I try to include it in local.conf and try to build then it showing error :
qtdeclarative-plugins
No package qtdeclarative-plugins available.

It was working with Krogoth.

OR
To include QPSQL in rootfs did missed any Package in my  Rocko build ?

Please guide me in this regards

Thanks and Regards
Rohit J