Topics

configure: error: gobject-introspection-1.0 is not installed #yocto #rocko


svc985@...
 

Hello,

I have been trying for a few days now to build yocto 2.4.3 with x11 support with core-image-x11 image, but having difficulties with atk library. I have installed both gobject-introspection and  libgirepository1.0-dev (host system is Ubuntu 18.04), but I still get configure: error: gobject-introspection-1.0 is not installed when trying to build core-image-x11. Can someone advise how to fix this?

Thanks.