Port toolchain source 4.9.3 to Rocko yocto


amaya jindal
 

Hi, 

I want to port old version of toolchain ie gcc 4.9.3 to Rocko version of yocto. I am getting errors in libgcc-initial. Please suggest any one has performed the same. Rocko has currently 5.4 gcc version that we don't want to use  currently. Please suggest.

Regards, 
Rohit 


amaya jindal
 

Please guide 


On Tue, 9 Feb 2021, 1:09 pm amaya jindal via lists.yoctoproject.org, <amayajindal786=gmail.com@...> wrote:
Hi, 

I want to port old version of toolchain ie gcc 4.9.3 to Rocko version of yocto. I am getting errors in libgcc-initial. Please suggest any one has performed the same. Rocko has currently 5.4 gcc version that we don't want to use  currently. Please suggest.

Regards, 
Rohit