requesting help


U RAVI KUMAR <uppadaravi2511@...>
 

Hello guys,
                    I have built a linux distribution using core-image-sato.I want a qtwebbrowser as one of the application to be installed on the OS. can anyone pls help me through this process.

Thanks and Regards,
ravi_uppada


Vijay Rakesh Munganda
 

Hi Ravi, 

Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file. 



Thanks & Regards,
Vijay Rakesh

On 16-Jan-2021, at 09:07, U RAVI KUMAR <uppadaravi2511@...> wrote:


Hello guys,
                    I have built a linux distribution using core-image-sato.I want a qtwebbrowser as one of the application to be installed on the OS. can anyone pls help me through this process.

Thanks and Regards,
ravi_uppada




U RAVI KUMAR <uppadaravi2511@...>
 

Thanks, I'll check them out. And will i be able to configure the browser? please suggest.

On Sat, Jan 16, 2021 at 9:42 AM Vijay Rakesh Munganda <vijayrakeshmunganda@...> wrote:
Hi Ravi, 

Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file. 



Thanks & Regards,
Vijay Rakesh

On 16-Jan-2021, at 09:07, U RAVI KUMAR <uppadaravi2511@...> wrote:


Hello guys,
                    I have built a linux distribution using core-image-sato.I want a qtwebbrowser as one of the application to be installed on the OS. can anyone pls help me through this process.

Thanks and Regards,
ravi_uppada




 

On Sat, 16 Jan 2021 at 04:12, Vijay Rakesh Munganda
<vijayrakeshmunganda@gmail.com> wrote:

Hi Ravi,

Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file.

https://layers.openembedded.org/layerindex/recipe/67001/

https://layers.openembedded.org/layerindex/recipe/61209/
Hi Vijay,

I hate to be rude but this is terrible advice. That recipe likely has
dependencies on other recipes and before you know it you'd be
assembling a completely untested mess of copy & pasted recipes with no
clean upgrade path.

I recommend looking at the project documentation, watch Josef's
excellent live coding videos
(https://www.youtube.com/playlist?list=PLD4M5FoHz-TxMfBFrDKfIS_GLY25Qsfyj),
maybe check out a book or work through a tutorial. Once you understand
the layer system you'll see that it's easy to add the required layers
properly.

Thanks,

--
Paul Barker
Konsulko Group


U RAVI KUMAR <uppadaravi2511@...>
 

      I will check the live coding videos.Thanks paul.
Thanks & Regards
RAVI_UPPADA


On Sat, Jan 16, 2021 at 7:04 PM Paul Barker <pbarker@...> wrote:
On Sat, 16 Jan 2021 at 04:12, Vijay Rakesh Munganda
<vijayrakeshmunganda@...> wrote:
>
> Hi Ravi,
>
> Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file.
>
> https://layers.openembedded.org/layerindex/recipe/67001/
>
> https://layers.openembedded.org/layerindex/recipe/61209/

Hi Vijay,

I hate to be rude but this is terrible advice. That recipe likely has
dependencies on other recipes and before you know it you'd be
assembling a completely untested mess of copy & pasted recipes with no
clean upgrade path.

I recommend looking at the project documentation, watch Josef's
excellent live coding videos
(https://www.youtube.com/playlist?list=PLD4M5FoHz-TxMfBFrDKfIS_GLY25Qsfyj),
maybe check out a book or work through a tutorial. Once you understand
the layer system you'll see that it's easy to add the required layers
properly.

Thanks,

--
Paul Barker
Konsulko Group


Vijay Rakesh Munganda
 

Hi Paul,

I apologise, thanks for the correction. 

Thanks & Regards,
Vijay Rakesh

On 16-Jan-2021, at 19:41, U RAVI KUMAR <uppadaravi2511@...> wrote:


      I will check the live coding videos.Thanks paul.
Thanks & Regards
RAVI_UPPADA

On Sat, Jan 16, 2021 at 7:04 PM Paul Barker <pbarker@...> wrote:
On Sat, 16 Jan 2021 at 04:12, Vijay Rakesh Munganda
<vijayrakeshmunganda@...> wrote:
>
> Hi Ravi,
>
> Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file.
>
> https://layers.openembedded.org/layerindex/recipe/67001/
>
> https://layers.openembedded.org/layerindex/recipe/61209/

Hi Vijay,

I hate to be rude but this is terrible advice. That recipe likely has
dependencies on other recipes and before you know it you'd be
assembling a completely untested mess of copy & pasted recipes with no
clean upgrade path.

I recommend looking at the project documentation, watch Josef's
excellent live coding videos
(https://www.youtube.com/playlist?list=PLD4M5FoHz-TxMfBFrDKfIS_GLY25Qsfyj),
maybe check out a book or work through a tutorial. Once you understand
the layer system you'll see that it's easy to add the required layers
properly.

Thanks,

--
Paul Barker
Konsulko Group


U RAVI KUMAR <uppadaravi2511@...>
 

Hello everyone,

                  I have added the qtbrowser in the local.conf file and included meta-arago-extras and compiled the build using bitbake but qtwebbrowser is not showing up. And the problem is the display is not showing up after one time boot(i.e only display i coming for the first time and from the second time display is not being shown up). A blank screen is being displayed. Can u pls help me out.

Thanks and regards
RAVI UPPADA


On Sat, Jan 16, 2021 at 7:44 PM Vijay Rakesh Munganda <vijayrakeshmunganda@...> wrote:
Hi Paul,

I apologise, thanks for the correction. 

Thanks & Regards,
Vijay Rakesh

On 16-Jan-2021, at 19:41, U RAVI KUMAR <uppadaravi2511@...> wrote:


      I will check the live coding videos.Thanks paul.
Thanks & Regards
RAVI_UPPADA

On Sat, Jan 16, 2021 at 7:04 PM Paul Barker <pbarker@...> wrote:
On Sat, 16 Jan 2021 at 04:12, Vijay Rakesh Munganda
<vijayrakeshmunganda@...> wrote:
>
> Hi Ravi,
>
> Below links might help you, choose one of the them you need. Download and add this recipe into the your build and recipe name to IMAGE_INSTALL_append in local.conf file.
>
> https://layers.openembedded.org/layerindex/recipe/67001/
>
> https://layers.openembedded.org/layerindex/recipe/61209/

Hi Vijay,

I hate to be rude but this is terrible advice. That recipe likely has
dependencies on other recipes and before you know it you'd be
assembling a completely untested mess of copy & pasted recipes with no
clean upgrade path.

I recommend looking at the project documentation, watch Josef's
excellent live coding videos
(https://www.youtube.com/playlist?list=PLD4M5FoHz-TxMfBFrDKfIS_GLY25Qsfyj),
maybe check out a book or work through a tutorial. Once you understand
the layer system you'll see that it's easy to add the required layers
properly.

Thanks,

--
Paul Barker
Konsulko Group