[meta-selinux][PATCH] layer.conf: add gatesgarth compatibility


Jon Mason
 

Signed-off-by: Jon Mason <jdmason@kudzu.us>
---
conf/layer.conf | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/conf/layer.conf b/conf/layer.conf
index da24359b7484..178ce1b734d3 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -23,7 +23,7 @@ BBFILE_PRIORITY_selinux =3D "5"
# cause compatibility issues with other layers
LAYERVERSION_selinux =3D "1"
=20
-LAYERSERIES_COMPAT_selinux =3D "dunfell"
+LAYERSERIES_COMPAT_selinux =3D "dunfell gatesgarth"
=20
LAYERDEPENDS_selinux =3D " \
core \
--=20
2.20.1


Vincent Prince
 

Hi Jon,

There is already a pending patch submitted some time ago by Aníbal Limó here

Best regards,
Vincent



Le lun. 26 oct. 2020 à 21:56, Jon Mason <jdmason@...> a écrit :
Signed-off-by: Jon Mason <jdmason@...>
---
 conf/layer.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/conf/layer.conf b/conf/layer.conf
index da24359b7484..178ce1b734d3 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -23,7 +23,7 @@ BBFILE_PRIORITY_selinux = "5"
 # cause compatibility issues with other layers
 LAYERVERSION_selinux = "1"

-LAYERSERIES_COMPAT_selinux = "dunfell"
+LAYERSERIES_COMPAT_selinux = "dunfell gatesgarth"

 LAYERDEPENDS_selinux = " \
     core \
--
2.20.1





Joe MacDonald
 

[Re: [yocto] [meta-selinux][PATCH] layer.conf: add gatesgarth compatibility] On 20.10.27 (Tue 16:00) nefethael wrote:

Hi Jon,

There is already a pending patch submitted some time ago by Aníbal Limó here
https://patchwork.openembedded.org/patch/177350/
Yeah, I've had that older patch in my work-tree for a while now and
haven't pushed it upstream yet. I'll get on that today. Sorry for the
delay.

-Joe.


Best regards,
Vincent



Le lun. 26 oct. 2020 à 21:56, Jon Mason <jdmason@kudzu.us> a écrit :

Signed-off-by: Jon Mason <jdmason@kudzu.us>
---
 conf/layer.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/conf/layer.conf b/conf/layer.conf
index da24359b7484..178ce1b734d3 100644
--- a/conf/layer.conf
+++ b/conf/layer.conf
@@ -23,7 +23,7 @@ BBFILE_PRIORITY_selinux = "5"
 # cause compatibility issues with other layers
 LAYERVERSION_selinux = "1"

-LAYERSERIES_COMPAT_selinux = "dunfell"
+LAYERSERIES_COMPAT_selinux = "dunfell gatesgarth"

 LAYERDEPENDS_selinux = " \
     core \
--
2.20.1







--
-Joe MacDonald.
:wq


Vincent Prince
 

Thanks, no problem :)

Le mar. 27 oct. 2020 à 16:09, Joe MacDonald <joe@...> a écrit :
[Re: [yocto] [meta-selinux][PATCH] layer.conf: add gatesgarth compatibility] On 20.10.27 (Tue 16:00) nefethael wrote:

> Hi Jon,
>
> There is already a pending patch submitted some time ago by Aníbal Limó here
> https://patchwork.openembedded.org/patch/177350/

Yeah, I've had that older patch in my work-tree for a while now and
haven't pushed it upstream yet.  I'll get on that today.  Sorry for the
delay.

-Joe.

>
> Best regards,
> Vincent
>
>
>
> Le lun. 26 oct. 2020 à 21:56, Jon Mason <jdmason@...> a écrit :
>
>     Signed-off-by: Jon Mason <jdmason@...>
>     ---
>      conf/layer.conf | 2 +-
>      1 file changed, 1 insertion(+), 1 deletion(-)
>
>     diff --git a/conf/layer.conf b/conf/layer.conf
>     index da24359b7484..178ce1b734d3 100644
>     --- a/conf/layer.conf
>     +++ b/conf/layer.conf
>     @@ -23,7 +23,7 @@ BBFILE_PRIORITY_selinux = "5"
>      # cause compatibility issues with other layers
>      LAYERVERSION_selinux = "1"
>
>     -LAYERSERIES_COMPAT_selinux = "dunfell"
>     +LAYERSERIES_COMPAT_selinux = "dunfell gatesgarth"
>
>      LAYERDEPENDS_selinux = " \
>          core \
>     --
>     2.20.1
>
>
>
>
>

>
>
>


--
-Joe MacDonald.
:wq