Yocto - glib-gettextize: not found #yocto


zidouhzakaria@...
 

I'm trying to compile a recipe based on autotools, but it still fails in do_configure:

glib-gettextize: not found

However, I have glib-2.0 in my DEPENDS which generates the glib-2.0-dev package containing the binary. In glib.inc file :


[...]
    FILES_${PN}-dev += "[...]
                            ${bindir}/glib-gettextize \
[...]


Do you have any ideas ?

Thanks 


Khem Raj
 


Perhaps add depends on glib-2.0-native 

On Sun, Oct 18, 2020 at 2:00 PM <zidouhzakaria@...> wrote:

I'm trying to compile a recipe based on autotools, but it still fails in do_configure:

glib-gettextize: not found

However, I have glib-2.0 in my DEPENDS which generates the glib-2.0-dev package containing the binary. In glib.inc file :


[...]
    FILES_${PN}-dev += "[...]
                            ${bindir}/glib-gettextize \
[...]


Do you have any ideas ?

Thanks