Date   
[oe][meta-security][PATCH] meta: Fix typos By Martin Jansa · #54307 ·
[meta-rockchip][PATCH 1/2] layer: Convert to new override syntax By Martin Jansa · #54293 ·
[meta-rockchip][PATCH 2/2] layer.conf: Drop compatibility with older than hardknott releases By Martin Jansa · #54292 ·
[meta-security][WIP][PATCH 1/2] Convert to new override syntax By Martin Jansa · #54270 ·
[meta-security][WIP][PATCH 2/2] layer.conf: Update to honister By Martin Jansa · #54268 ·
[meta-security][WIP][PATCH 1/2] Convert to new override syntax By Martin Jansa · #54267 ·
Upgrading connman to a version over 1.37 fails to build. By Martin Jansa · #54049 ·
Automate updating of SRCREV By Martin Jansa · #53519 ·
[bitbake-devel] Git Fetcher Branch Default By Martin Jansa · #53477 ·
KeyError: 'getpwuid(): uid not found: 1000' in do_package phase By Martin Jansa · #53432 ·
KeyError: 'getpwuid(): uid not found: 1000' in do_package phase By Martin Jansa · #53409 ·
[meta-gplv2][PATCH] elfutils: ignore format-truncation and stringop-overflow issues to fix build with gcc-11 By Martin Jansa · #53345 ·
Can layer maintainers add yocto-X.Y tags for yocto-3.3 and later? By Martin Jansa · #53332 ·
PREFERRED_VERSION_pn-: which version is selected? By Martin Jansa · #52261 ·
[OE-core] Let me tell you how I really feel. Zero filter. If you need meta-python2, you need to become a maintainer. Immediately. Period. By Martin Jansa · #52175 ·
Points to consider while moving to new yocto versions By Martin Jansa · #52113 ·
cpu_count() got an unexpected keyword argument 'at_least' By Martin Jansa · #51721 ·
qt5 directory not creating using qt5.15.0 master branch By Martin Jansa · #51615 ·
KeyError: 'getpwuid(): uid not found: 1000' in do_package phase By Martin Jansa · #51400 ·
python bump By Martin Jansa · #51355 ·
21 - 40 of 469