Building crownbay from master


Jim Abernathy
 

I successfully build the meta-crownbay BSP using the latest pull from master branch. I did get some warning, that I wonder what they mean or the significance of them:

NOTE: preferred version 7.11 of mesa-dri not available (for item virtual/libgl)
NOTE: versions of mesa-dri available: 2:8.0.4 2:8.0.4+git1+c1f4867c89adb1a6b19d66ec8ad146115909f0a7
NOTE: preferred version 7.11 of mesa-dri not available (for item mesa-dri)
NOTE: versions of mesa-dri available: 2:8.0.4 2:8.0.4+git1+c1f4867c89adb1a6b19d66ec8ad146115909f0a7
NOTE: preferred version 7.11 of mesa-dri not available (for item mesa-dri-dev)
NOTE: versions of mesa-dri available: 2:8.0.4 2:8.0.4+git1+c1f4867c89adb1a6b19d66ec8ad146115909f0a7
NOTE: preferred version 7.11 of mesa-dri not available (for item mesa-dri)
NOTE: versions of mesa-dri available: 2:8.0.4 2:8.0.4+git1+c1f4867c89adb1a6b19d66ec8ad146115909f0a7


WARNING: bzip2: No generic license file exists for: bzip2 in any provider
WARNING: bzip2-native: No generic license file exists for: bzip2 in any provider
WARNING: emgd-driver-bin: No generic license file exists for: Intel-binary-only in any provider
WARNING: busybox: No generic license file exists for: bzip2 in any provider

Also a number of warning about the recipe trying to install files into a shared area when those files already existed.

Jim A

Join yocto@lists.yoctoproject.org to automatically receive all group messages.