Re: nothing building under denzil-7.0.1


Jim Abernathy
 

On 07/20/2012 04:39 PM, Tom Zanussi wrote:
On Fri, 2012-07-20 at 16:35 -0400, Jim Abernathy wrote:
On 07/20/2012 04:29 PM, Scott Garman wrote:
On 07/20/2012 01:11 PM, Jim Abernathy wrote:
There must be some basic thing I'm missing. Nothing that I used to
build under denzil 7.0 will now build under denzil 7.0.1 or tracking the
denzil branch. Are all the BSPs required to be updated to 7.0.1 before
you can run?

I'd thought I'd check before I post a bunch of log files.

I just downloaded the poky 7.0.1 tarball and cd'ed to that untarred
directory and untarred the 7.0 Intel BSPs.

There must be a step I'm missing. otherwise this would not have gotten
thru testing before deployment.

Jim A
Hi Jim,

We need more specific information about the error(s) you're seeing.
We've done extensive QA with 7.0.1 and meta-intel, so I imagine there
must be a step you've forgotten.

For example, you are using the denzil branch of meta-intel, right?

Scott
I think it maybe that old problem with the n450 SRCREC being blank in
the linux-yocto bbappend file. Obviously that BSP didn't get fixed
before 7.0.1 was deployed. I'll put in the ones I used to patch in and
see if it works.
I updated the n450 in both the denzil and master meta-intel branches,
but the tarball still needs to be updated with that fix.

Is this the problem you're seeing, or are there other problems you're
seeing with this and/or the other meta-intel BSPs?

Tom
I should know shortly. I patched the n450 like I did before. I forgot that BSP didn't get updated when denzil 7.0.1 came out. Duh!

If you have it fixed in Denzil and master branch, I'll test that as well.
Jim A


_______________________________________________
yocto mailing list
yocto@...
https://lists.yoctoproject.org/listinfo/yocto

Join yocto@lists.yoctoproject.org to automatically receive all group messages.