Re: UPnP demo - call for testing


Darren Hart <dvhart@...>
 

On 10/20/2010 03:09 PM, Joshua Lock wrote:
On Wed, 2010-10-20 at 18:18 +0100, Joshua Lock wrote:
Hi all,

I've successfully tested the UPnP demo in my office but would appreciate
someone else taking a bash.

Unfortunately you currently need my branch from poky-contrib (josh/demo)
and the corresponding branch from meta-demo (josh/demo).
I've just pushed one change to poky/master and merged a tidied up
changeset into the master branch of meta-demo. So you should now be able
to test with latest poky and meta-demo master.

Cheers,
Joshua
I have added the COMMERCIAL_LICENSE bits to my local.conf and mediatomb built after that.

building poky-image-rygel-live, gupnp-dlna do_configure is failing with:

configure: error: Package requirements (gstreamer-0.10 >=
0.10.29.2) were not met:

No package 'gstreamer-0.10' found

Have you seen that?

--
Darren Hart
Embedded Linux Kernel

Join yocto@lists.yoctoproject.org to automatically receive all group messages.