Re: secure boot w/ Mender bzImage fails validation #dunfell


Ballentine, Casey
 

Unfortunately, the uefi-comboapp requires systemd-boot, which Mender doesn't currently support with mender-partuuid which our system requires for software updates over USB. Our devices aren't connected to the internet so OTA updates aren't an option for us. I've started a discussion on Mender.io to see if someone there can help us solve this issue, but in the meantime, any thoughts/suggestions are certainly appreciated!

-Casey

Join yocto@lists.yoctoproject.org to automatically receive all group messages.