nftables_0.9.7 build failure issue #yocto


sateesh m
 

Hi Team,

              I am trying to build a net filter package firewalld on my riscv target machine. I am using  gatesgarth sources 

nftables version - 0.9.7
firewalld - 0.9.1  
While building yocto image I am facing an issue configure: error: No suitable version of libjansson found . Can you please provide information related to this error? do I need to apply any patch.

other issue :
python-nftables recipes I need it. Can anybody know to help me with this issue?

Thanking you in advance.


--
Regards,
Sateesh

Join yocto@lists.yoctoproject.org to automatically receive all group messages.