[meta-security][PATCH 2/2] packagegroup-security-tpm: Fix QA Error


Armin Kuster
 

ERROR: packagegroup-security-tpm-1.0-r0 do_package_write_rpm: An allarch packagegroup shouldn't depend on packages which are dynamically renamed (libtpm-dbg to libtpms-dbg)
ERROR: packagegroup-security-tpm-1.0-r0 do_package_write_rpm: An allarch packagegroup shouldn't depend on packages which are dynamically renamed (libtpm to libtpms0)
ERROR: packagegroup-security-tpm-1.0-r0 do_package_write_rpm: An allarch packagegroup shouldn't depend on packages which are dynamically renamed (libtpm-dev to libtpms-dev)

Signed-off-by: Armin Kuster <akuster808@...>
---
meta-tpm/recipes-core/packagegroup/packagegroup-security-tpm.bb | 1 -
1 file changed, 1 deletion(-)

diff --git a/meta-tpm/recipes-core/packagegroup/packagegroup-security-tpm.bb b/meta-tpm/recipes-core/packagegroup/packagegroup-security-tpm.bb
index bfe6e3a..7ba5004 100644
--- a/meta-tpm/recipes-core/packagegroup/packagegroup-security-tpm.bb
+++ b/meta-tpm/recipes-core/packagegroup/packagegroup-security-tpm.bb
@@ -15,7 +15,6 @@ RDEPENDS:packagegroup-security-tpm = " \
tpm-quote-tools \
swtpm \
openssl-tpm-engine \
- libtpm \
${X86_TPM_MODULES} \
"

--
2.25.1

Join yocto@lists.yoctoproject.org to automatically receive all group messages.