Re: run.do_compile error on poky-dunfell release


Sourabh Hegde
 

Hello Chuck,

Thanks for the hint.

@Khem, when I checked the "sources/poky/meta/recipes-core/kbd", above patch is already available and included in "kbd_2.2.0.bb" recipe. And same patch is also present in "build/tmp/work/cortexa7t2hf-neon-vfpv4-poky-linux-gnueabi/kbd/2.2.0-r0" But still I am getting above error.

I have no idea what this error means and why am I getting this all of a sudden.

Join yocto@lists.yoctoproject.org to automatically receive all group messages.