build yocto 2.6 on Ubuntu 20.04


Jacob Avraham
 

Hi,
Has anyone tried to build yocto 2.6 on Ubuntu 20.04?
I know it's not supported, but it's a major task for me to upgradeĀ to yocto 3.x.
I triedĀ it myself and it fails on building qemu-native.
I wonder if anyone worked around this.

Thanks,
Jacob

Join yocto@lists.yoctoproject.org to automatically receive all group messages.