On Tue, Jan 25, 2022 at 04:30:40PM +0000, Ross Burton wrote:
On Mon, 24 Jan 2022 at 16:18, Jon Mason <jdmason@...> wrote:Please don't include CVE twice in the variable name, that's was annoying and justCVE_CHECK_PN_WHITELIST -> CVE_CHECK_SKIPRECIPEThis is the only one that sticks out to me. I think it needs another
got used to the CVE_CHECK_WHITELIST one. CVE_CHECK_IGNORE would do.
Other than that, +1.