Re: [meta-raspberrypi][PATCH] xserver-xorg: remove xshmfence configure option


Andrei Gherzan
 

On Thu, 9 Dec 2021, at 02:59, Yu, Mingli wrote:
From: Mingli Yu <mingli.yu@...>

After the commit [1] introduced in openembedded-core layer,
some configure options is't carried over include xshmfence
option, so remove the xshmfence configure option to silence
the below warning.
WARNING: xserver-xorg-2_21.1.1-r0 do_configure: QA Issue:
xserver-xorg: invalid PACKAGECONFIG: xshmfence [invalid-packageconfig]

[1]
https://git.openembedded.org/openembedded-core/commit/?id=e05abd87ee5d23750c641d0129d9c83db68ee2e8

Signed-off-by: Mingli Yu <mingli.yu@...>
I have merged this to master.

Thanks,
Andrei

Join yocto@lists.yoctoproject.org to automatically receive all group messages.