[PATCH 0/1] linux-yocto: fix machine compatibility lists


Bruce Ashfield <bruce.ashfield@...>
 

During the last phase of the recipe factoring, the board compatibility
lists ended up in the wrong place, which meant we had an incomplete
list of boards, and the same set of boards for both kernels (stable
and devel).

To fix this, I've yanked the compatibility to the recipes themselves and
updated the emenlow to have a -stable bbappend.

Pull URL: git://git.pokylinux.org/poky-contrib.git
Branch: zedd/kernel
Browse: http://git.pokylinux.org/cgit.cgi/poky-contrib/log/?h=zedd/kernel

Thanks,
Bruce Ashfield <bruce.ashfield@windriver.com>
---


Bruce Ashfield (1):
linux-yocto: fix machine compatibility

...it.bbappend => linux-yocto-stable_git.bbappend} | 0
.../recipes-kernel/linux/linux-yocto-stable_git.bb | 2 ++
meta/recipes-kernel/linux/linux-yocto.inc | 2 --
meta/recipes-kernel/linux/linux-yocto_git.bb | 1 +
4 files changed, 3 insertions(+), 2 deletions(-)
rename meta-emenlow/recipes/linux/{linux-yocto_git.bbappend => linux-yocto-stable_git.bbappend} (100%)

Join yocto@lists.yoctoproject.org to automatically receive all group messages.