Re: Dependencies are not resolved correctly when building the SDK


asconcepcion
 

Hi Anuj,

Thanks for the tip. I added "BBCLASSEXTEND += "nativesdk"" to the recipe of the dependency package, but I still get the same error. Do you know if I could be missing something else?

Thanks.
Alejandro.

Join yocto@lists.yoctoproject.org to automatically receive all group messages.