[meta-cgl][PATCH 2/6] layer.conf: add honister to LAYERSERIES_COMPAT


Yi Zhao
 

Drop other releases since they are not compatible anymore.

Signed-off-by: Yi Zhao <yi.zhao@...>
---
meta-cgl-common/conf/layer.conf | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/meta-cgl-common/conf/layer.conf b/meta-cgl-common/conf/layer.conf
index 56ddbb9..edc7cfa 100644
--- a/meta-cgl-common/conf/layer.conf
+++ b/meta-cgl-common/conf/layer.conf
@@ -11,6 +11,6 @@ BBFILE_PRIORITY_cgl-common = "7"

LAYERDEPENDS_cgl-common = "core openembedded-layer networking-layer perl-layer filesystems-layer security selinux"

-LAYERSERIES_COMPAT_cgl-common = "warrior zeus dunfell gatesgarth hardknott"
+LAYERSERIES_COMPAT_cgl-common = "honister"

require conf/distro/include/cgl_common_security_flags.inc
--
2.25.1

Join yocto@lists.yoctoproject.org to automatically receive all group messages.