[layerindex-web][PATCH 15/15] README.devel: update versions


Tim Orling
 

This updated code-base should be compatible with
Django 3.1 and obviously 3.2 (but not 3.0 or earlier).

Django 3.2 requires Python 3.6+.

With the upgrade to Celery 5, it is safer to recommend
RabbitMQ 3.8.x, since that is what we are using.

Signed-off-by: Tim Orling <timothy.t.orling@...>
---
README.devel | 6 +++---
1 file changed, 3 insertions(+), 3 deletions(-)

diff --git a/README.devel b/README.devel
index b535304..cbf54bf 100644
--- a/README.devel
+++ b/README.devel
@@ -7,9 +7,9 @@ covered in the main README.

In order to run this application standalone, you will need:

-* Python 3.4+
-* Django 1.11.x (not compatible with 2.0 or newer)
-* RabbitMQ 3.7.x
+* Python 3.6+
+* Django 3.2.x (not compatible with 3.0 or older)
+* RabbitMQ 3.8.x
* For production usage, a web server set up to host Django applications
(not needed for local-only testing/development)
* A database system supported by Django (SQLite, MariaDB/MySQL, etc.).
--
2.32.0

Join yocto@lists.yoctoproject.org to automatically receive all group messages.