[layerindex-web][PATCH 02/15] requirements.txt: fix range check


Tim Orling
 

The range check needs a comma between >=2.2 and <2.3,
otherwise we end up with Django 3.2.5 installed and
we are not ready for that yet.

Signed-off-by: Tim Orling <timothy.t.orling@...>
---
requirements.txt | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/requirements.txt b/requirements.txt
index c7399ff..1c2c4a1 100644
--- a/requirements.txt
+++ b/requirements.txt
@@ -3,7 +3,7 @@ beautifulsoup4==4.8.1
billiard==3.6.1.0
celery==4.3.0
confusable-homoglyphs==3.2.0
-Django>=2.2<2.3
+Django>=2.2,<2.3
django-appconf==1.0.3
django-axes==4.5.4
django-bootstrap-pagination==1.7.1
--
2.32.0

Join yocto@lists.yoctoproject.org to automatically receive all group messages.