On Wed 2021-06-23 @ 08:10:07 PM, email@example.com wrote:
De: "Khem Raj" <firstname.lastname@example.org>
Good point, thanks for mentioning it.+RK_CONSOLE_BAUD = "115200"while I appreciate this change, it does have an effect of removing
What about making this change at the poky level, then ?I suspect it would break things in all sorts of unimaginable ways ;-)
For example, SERIAL_CONSOLES (note: plural) can contain more than one
baud+device pair so if we try to break out the baud and device then we'd need
an array (?) so we could break out multiple baud and device pairs (?), and
then that would get messy... ugh!