Re: [yocto-rocko] : fsl-community-bsp X11 build touch screen calibration issue on iMX6UL


rohit jadhav
 

Hello ,
I am experiencing same issue for Rocko build rootfs with QT application for X11.

I have tried the solution provided by Max , but it did not worked for me.

as Per my log :
Using calibration data stored in /etc/pointercal.xinput
Invalid format 42060
unable to find device EETI eGalax Touch Screen
INFO: width=1024, height=600
imx6ull14x14evk login: RandR extension missing
matchbox: Cant find a keycode for keysym 269025056
matchbox: ignoring key shortcut XF86Calendar=!$contacts

matchbox: Cant find a keycode for keysym 2809
matchbox: ignoring key shortcut telephone=!$dates

matchbox: Cant find a keycode for keysym 269025050
matchbox: ignoring key shortcut XF86Start=!matchbox-remote -desktop

Activating service name='org.a11y.atspi.Registry'
Successfully activated service 'org.a11y.atspi.Registry'
SpiRegistry daemon is running with well-known name - org.a11y.atspi.Registry
random: nonblocking pool is initialized

I have used Touch screen module of TFT TOUCH MODULE ,MODULE NO. : SF 70175.

Please provide some guidance.
Thank You.

Regards
Rohit J.

Join yocto@lists.yoctoproject.org to automatically receive all group messages.