avahi_0.8 issue with latest version


sateesh m
 

Hi Guys,

 I  have installed avahi_0.8 version using gatesgreath version.  its compiled successfully .but  i am facing issue  with  pid is remove automatically when i restart my service.

 avahi configuration : hostname,domain name, allow ipv4, allow eth0,reflector =yes i did all this avahi-daemon.conf
dependencies: gtk+3,gtk,dbus,avahi-daemon,avahi-utils ,libnss-mdns.
is i miss any configuration or any patchwork work for this packages  please update me i will modify it.

( avahi-daemon[625]: Process 592 died: No such process; trying to remove PID file. (/run/avahi-daemon//pid))
               

0;1;32m*[[0m avahi-daemon.service - Avahi mDNS/DNS-SD Stack
     Loaded: loaded (/lib/systemd/system/avahi-daemon.service; enabled; vendor preset: enabled)
     Active: [[0;1;32mactive (running)[[0m since Fri 2021-03-05 13:12:17 UTC; 7min ago
TriggeredBy: [[0;1;32m*[[0m avahi-daemon.socket
   Main PID: 625 (avahi-daemon)
     Status: "avahi-daemon 0.8 starting up."
      Tasks: 2 (limit: 9561)
     Memory: 620.0K
     CGroup: /system.slice/avahi-daemon.service
             |-625 avahi-daemon: running [foo.local]
             `-626 avahi-daemon: chroot helper
 
Mar 05 13:12:17 mysystem systemd[1]: Starting Avahi mDNS/DNS-SD Stack...
Mar 05 13:12:17 mysystem avahi-daemon[625]: Process 592 died: No such process; trying to remove PID file. (/run/avahi-daemon//pid)
Mar 05 13:12:17 my system systemd[1]: Started Avahi mDNS/DNS-SD Stack.



root@mysystem:~# pgrep -f -l avahi
192 systemctl
200 systemctl
210 systemctl
216 journalctl
503 systemctl
539 systemctl
547 systemctl
559 systemctl
575 systemctl
582 systemctl
594 systemctl
625 avahi-daemon: running [foo.local]
626 avahi-daemon: chroot helper


Thanks & Regards,
Sateesh


Join yocto@lists.yoctoproject.org to automatically receive all group messages.