#av1 #armv6 #raspberrypi #neon #raspberrypi #av1 #neon #armv6


safouane maaloul
 

Hello folks,
 
I have an issue integrating av1  in yocto. I get the  compile  error "compiling simd-neon.h requires -mfpu=neon or equivalent". The problem is that i use armv6 (raspberrypi zero w) so i can't exactly do that. Anyone have a workaround this problem ?

Best regards,

Safouane.Maaloul

Join yocto@lists.yoctoproject.org to automatically receive all group messages.