Re: #yocto #gstreamer #gstreamer1.0-plugins-bad #yocto #gstreamer #aom #av1

Randy MacLeod

On 2021-01-04 3:43 a.m., safouane maaloul wrote:
Bonjour, j'essaye d'ajouter le aom plugin au niveau de la gstreamer1.0-plugins-bad. J'ai basculé sur gatesgarth version. Je commence à faire lebuild. J'avais un problème de lisence. Je l'ai résolu. Et maintenant j'ai un problème "no such file or directory automake-native yocto" et j'arrive pas à la résoudre ? Est-ce que vous pouvez m'aider ? y a t il quelqu'un qui a essayé d'ajouter av1 codec (aom plugins/gstreamer1.0-plugins-bad).
Bonjour Safouane.Maaloul,

Did you figure this out?

The Yocto email list is >99.99% English so please consider translating
before posting:

Google translate says:

Hello, I'm trying to add the aom plugin to the level of the
gstreamer1.0-plugins-bad. I switched to gatesgarth version. I start to
do a build. I had a license problem. I solved it. And now I have a "no
such file or directory automake-native yocto" problem and I can't
solve it? Can you help me ? has anyone tried adding av1 codec (aom
plugins / gstreamer1.0-plugins-bad).
I don't use gstreamer but if you answer the following questions,
you may get an answer:

What version of oe-core/poky are you using?
What's the top level commit id?
What image are you using and what changes have you made
to your local.conf file?

If you are only using oe-core or poky and have a reproducible
problem and no one helps, you can open a defect as decribed here:


# Randy MacLeod
# Wind River Linux

Join to automatically receive all group messages.