[PATCH yocto-autobuilder-helper] config.json: add mandatory --layers argument to check-layer


Ross Burton
 

Signed-off-by: Ross Burton <ross.burton@arm.com>
---
config.json | 8 ++++----
1 file changed, 4 insertions(+), 4 deletions(-)

diff --git a/config.json b/config.json
index 5249d73..aa0de15 100644
--- a/config.json
+++ b/config.json
@@ -758,16 +758,16 @@
"check-layer" : {
"NEEDREPOS" : ["poky", "meta-gplv2", "meta-mingw"],
"step1" : {
- "EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-poky"]
+ "EXTRACMDS" : ["yocto-check-layer-wrapper --layers ../me=
ta-poky"]
},
"step2" : {
- "EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-yocto-=
bsp"]
+ "EXTRACMDS" : ["yocto-check-layer-wrapper --layers ../me=
ta-yocto-bsp"]
},
"step3" : {
- "EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-mingw"=
]
+ "EXTRACMDS" : ["yocto-check-layer-wrapper --layers ../me=
ta-mingw"]
},
"step4" : {
- "EXTRACMDS" : ["yocto-check-layer-wrapper ../meta-gplv2"=
]
+ "EXTRACMDS" : ["yocto-check-layer-wrapper --layers ../me=
ta-gplv2"]
}
},
"meta-mingw" : {
--=20
2.25.1

Join yocto@lists.yoctoproject.org to automatically receive all group messages.