pyqt5 in yocto dunfell version #dunfell #pyqt5


anthony.marchand@...
 

Hello everyone,

I'm trying the dunfell version of yocto, to migrate from zeus to dunfell. I added the layer "meta-qt5", "meta-python2", "meta-openembedded".
The problem I meet follows:
In zeus version, I installed pyqt5 in my rootfs (recipe name is: python3-pyqt5). Actually, I tested the command "bitbake python3-pyqt5" for zeus version and it works fine. But for dunfell version, the same command raise an error.

The source: "https://www.riverbankcomputing.com/static/Downloads/PyQt5/5.13.2/PyQt5-5.13.2.tar.gz" seems to does not exist. I have the error 404. I tested with a wget command and it's the same.

Do you have an idea about what's going wrong? Maybe the recipe for PyQt5 (dunfell version) point to a bad adress.

Thanks for all and best reguards.

Join yocto@lists.yoctoproject.org to automatically receive all group messages.