Re: Error during do_install for linux-libc-headers_5.8 recipe during 'bitbake core-image-minimal'


On Thu, 26 Nov 2020 at 12:26, <aloofbynature@...> wrote:


I am just starting using Yocto Project and I've been following along with the getting started section of the mega manual. I am working on Ubuntu 20.04 LTS through WSL2 on Windows 10 (not sure if it matters but I'm running OS build 20231) trying to create an image using poky-yocto-3.2.

I've followed all setup steps and made sure the host has all necessary packages before cloning poky (I kept running into an error when trying to clone the repo because the connection was refused so I just extracted the poky-yocto-3.2 tarball). When I try to run 'bitbake core-image-minimal' I get an error saying the following task failed with exit code 134:
All the other recipes are installed with no problems.

The first time I tried this I changed local.conf in my build dir to build for qemuarm and next try I left everything as the default configuration but still got the same result. Any help fixing this issue is appreciated, thanks!
Could you share the command that you executed along with the full
output that was printed? There's not really enough information here to
diagnose the issue.


Paul Barker
Konsulko Group

Join to automatically receive all group messages.